Ventilxp.com - Le Forum de la mob

Le Site et le Forum de la mob
Nous sommes actuellement le ven. 19 oct. 2018 - 6:58

Le fuseau horaire est réglé sur UTC+01:00




Publier un nouveau sujet  Répondre au sujet  [ 7 messages ] 
Auteur Message
MessagePublié : sam. 12 déc. 2015 - 12:45 
Hors-ligne
Débutant
Débutant
Avatar de l’utilisateur

Inscription : mar. 12 nov. 2013 - 20:03
Messages : 45
Localisation : BZH
Bonjour
Je remonte un moteur de Dakota sur un 51.
Le vilebrequin côté allumage étant différent de celui du 51 , je concerve l'allumage Dakota , dont le capteur est externe.

Image

Mais du coup je n'ai pas de correspondance couleur.
Je ne sais pas comment le raccoder au CDI.
Image

Sortie allumage j'ai :
venant du capteur rouge/blanc & bleu/blanc
venant des bobines rouge jaune & blanc
Image


Le CDI est conventionnel , je me sers de ce schéma
Image

Savez vous comment je raccorde mon allumage au CDI ?

Je pense que le Rouge/jaune c'est la lumière et le Blanc la masse
mais les 2 autres à raccorder au CDI ?????

Merci

_________________
BZH = Bienvenue en Zone Humide


Haut
   
 Sujet du message :
MessagePublié : mar. 15 déc. 2015 - 22:23 
Hors-ligne
Débutant
Débutant
Avatar de l’utilisateur

Inscription : mar. 12 nov. 2013 - 20:03
Messages : 45
Localisation : BZH
Salut

Je n'ai pas réussi à obtenir d'étincelle avec un CDI "mbk 51" malgré toutes les tentatives de connexions.

J'ai réussi avec un CDI de scooter Ovetto ref 5 BM-01 , ci-joint mon branchement.

Image


Mais , parcequ'il y a un mais , je peux intervertir Rouge/blanc & Bleu/blanc (les fils du capteur) et j'ai aussi une étincelle. :icon_scratch:

La machine ne démarre dans aucun cas.

Quelqu'un connait les repères de calage de ce genre d'allumage ?
Il est claveté , je l'ai remonté avec clavette , mais j'ai un doute.

_________________
BZH = Bienvenue en Zone Humide


Haut
   
 Sujet du message :
MessagePublié : mar. 15 déc. 2015 - 23:15 
Hors-ligne
Modérateur
Modérateur
Avatar de l’utilisateur

Inscription : sam. 28 août 2004 - 10:24
Messages : 7209
Localisation : Orsay (91)
Le problème des CDI c'est que ce sont des boitiers moulés "boite-noir" : je ne sais pas trop ce qui se passe à l'intérieur...

La délivrance de l'étincelle est subordonnée au signal du capteur, et un circuit à puce dans le CDI déclenche l'étincelle "quand il faut"
Le problème vient de ce "quand il faut" qui dépend de comment a été concu l'allumage... :?

C'est pour ca que je hais l'électronique.

De mémoire sur les 51 l'allumage c'est :

- noir --> masse
- jaune --> bobine éclairage
- vert --> bobine allumage
- rouge --> capteur

Faudrait voir à quoi ca correspond sur ton allumage --> à quoi est relié chacun de tes fils...

EDIT > Si en inversant rouge/blanc et bleu/blanc ca fait de l'étincelle c'est bizarre... C'est qu'aucun des deux n'est une masse ???
T'as des photos de l'interieur de l'allumage ??? Pour essayer de repérer qui est qui ?

EDIT2 > Après cogitations, quelques trucs qui me viennent à l'esprit...
Une bobine a deux cotés... En général il y un coté c'est la masse...
Ton fil de masse doit concerner toutes les bobines.
Le capteur n'a qu'un fil (l'autre coté du capteur etant à la masse via la platine dans les anciens models...)
Du coup : deux fils reliés au capteur externe ??? Pas de masse commune ? Comment sont mises à la masse les bobines ?
Savoir qui est soudé à quoi à l'interieur ca permettrait de voir plus clair

EDIT 3 > Si chuis pas clair laisse béton... Chuis crevé, j'ai l'impression de m'embrouiller dans mes trucs...

_________________
Image
A Fifi et Laerdal... Et Uk, et Nemo allez savoir pourquoi...
A tous ceux qui nous ont quitté trop tot... Pourquoi vous ?
Pour que la liberté vaille le coup que l'on se batte...


Haut
   
 Sujet du message :
MessagePublié : mer. 16 déc. 2015 - 12:23 
Hors-ligne
Débutant
Débutant
Avatar de l’utilisateur

Inscription : mar. 12 nov. 2013 - 20:03
Messages : 45
Localisation : BZH
Salut

Une vue du signal volant et du capteur lorsque je suis calé à 1.35 avant PMH , clavette est en place.

Image

Le calage est-il bon ?
Je n'ai pas de Lampe stroboscopique et je ne trouve aucun repère sur le carter stator ni sur le volant ; sur le capteur il y a un repère au centre.

Est-ce que le signal volant (la petite barette sur le volant) déclanche à la fin , au centre , au début ?

:sign37:

_________________
BZH = Bienvenue en Zone Humide


Haut
   
 Sujet du message :
MessagePublié : mer. 16 déc. 2015 - 21:45 
Hors-ligne
Débutant
Débutant
Avatar de l’utilisateur

Inscription : mar. 12 nov. 2013 - 20:03
Messages : 45
Localisation : BZH
Hello

J'ai trouvé un document sur le calage d'allumage 103 electro.

Image

Ce calage est identique à mon calage avec clavette, mais le moteur ne démarre pas. :icon_scratch:
Si je cale milieu de barette face au repère capteur le moteur ne démarre pas.


Si je cale début de barette face au repère capteur le moteur démarre.



Le CDI , si ce n'est pas celui d'origine , peut-il créer un décalage du point d'allumage ?

Maintenant je cherche à connaître le point précis du déclenchement d'étincelle pour caler.

:pray:

_________________
BZH = Bienvenue en Zone Humide


Haut
   
 Sujet du message :
MessagePublié : mer. 16 déc. 2015 - 22:11 
Hors-ligne
Apprenti
Apprenti
Avatar de l’utilisateur

Inscription : mar. 26 févr. 2008 - 15:59
Messages : 532
Livre " Tout sur le 103 sp/spx " leTome 3 ecrit avec Didier Thomas et mobchop

bon ok ça fait pas avancer le shmilblik . mais c'était pour la culture G .


Haut
   
 Sujet du message :
MessagePublié : sam. 16 avr. 2016 - 15:23 
Hors-ligne
Débutant
Débutant
Avatar de l’utilisateur

Inscription : mar. 12 nov. 2013 - 20:03
Messages : 45
Localisation : BZH
reivax a écrit :
....
Si je cale début de barette face au repère capteur le moteur démarre.

Le CDI , si ce n'est pas celui d'origine , peut-il créer un décalage du point d'allumage ?
Maintenant je cherche à connaître le point précis du déclenchement d'étincelle pour caler.
:pray:


Pour info , si ça peut servir à d'autres

C'est bien le début de barette face au repère qui donne l'étincelle , contrôler a la lampe strobo.

:wink:

_________________
BZH = Bienvenue en Zone Humide


Haut
   
Afficher les messages publiés depuis :  Trier par  
Publier un nouveau sujet  Répondre au sujet  [ 7 messages ] 

Le fuseau horaire est réglé sur UTC+01:00


Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas transférer de pièces jointes dans ce forum

Rechercher :
Atteindre :  
Développé par phpBB® Forum Software © phpBB Limited
Traduction française officielle © Maël Soucaze